Unable to start the DigitalSENTRY VideoServer service on a system running the Digital Sentry Series software.

Issue

The DigitalSENTRY Video Server service fails to start.

Microsoft Event Viewer - Application:
DigitalSENTRY | Devices | ID 7015 | Description: The computer name and/or IP address is not configured correctly in the system.
DigitalSENTRY | Devices | ID 1021 | Description: Could not find computer name and/or IP address in database.

Product Line

Pelco Video Management

Environment

  • Digital Sentry versions ALL

Cause

  • DS Admin has the incorrect computer name and or IP address listed for the VAU in the VAU INFO tab.
  • The computer name on the DS recorder is over 15 characters in length, DS Admin excepts computer name lengths of 15 characters or less.

Resolution

Locate the correct hostname and IP address for the system and enter the information into DS Admin.

  1. On the system running the Digital Sentry Series software, click on Start > Run and type in CMD then press Enter.
     
  2. At the command prompt type hostname then Enter. This will report the systems computer name.
     
  3. Now PING the computer name by typing in Ping computer name (replace computer name with the hostname found on step 2) then Enter. Take note of the IP address that is listed in the Ping response, this is a easy way to determine which IP address the computer name is bound. Systems can have multiple network cards.
     
  4. Open DS Admin by going to Start > All Programs > Pelco > DS Admin, login when prompted (default is user: admin pass: admin).
     
  5. Expand Available Systems > VAU under Folder Items in the tree, click on the system listed under the VAU folder like a hyperlink. This will load some tabs on the right hand side of DS Admin.
     
  6. Select the VAU Info tab and populate the VAU Computer Name with the local systems computer name and the TCP/IP Address box with the IP address listed in the ping responses.
     
  7. Click Save and then close DS Admin.
     
  8. Go to Start > Run and type in services.msc and then Enter. Locate the DigitalSENTRY Video Server service, right-click it and select Start. If the service is stuck with a Starting status it will not let you start, Ctrl+Alt+Delete and select Task Manager, click on the Processes tab and locate the DSVideoServer.exe and End Process. You should now be able to start the service.

 

Changing the computer name on the DSSRV recorder:

  1. Navigate to Start > Control Panel > System > Advanced system settings > Computer Name tab > Change button