Why doesn't the Endura NET5402R-HD Decoder appear as online when not plugged into a monitor?

Issue

NET5402R-HD is not functioning out of the box

Symptoms Include:

  1. Endura Utilities search does not find the NET5402R-HD
  2. NET5402R-HD output is gray after connecting a monitor

Product Line

Pelco Video Management, Pelco Matrix

Environment

NET5402R-HD All versions

Cause

Monitor was not connected to output 1 of the NET5402R-HD on startup

Resolution

The NET5402R-HD must have a monitor connected to output 1 for the decoder service to start up.

  1. Connect a monitor to output 1
  2. Restart the NET5402R-HD or restart the decoder service via Endura Utilities Device Action>Restart Service

Note:  Although the decoder service does not rely on a monitor connected to monitor output 2, it is best to connect monitors to both NET5402R-HD outputs before powering "On" the NET5402R-HD.

If the NET5402R-HD does not come online after performing the steps above you may want to consider the following.

1.  The NET5402R-HD is not obtaining an address from a dhcp server, typically the SM5000 or SM5200.  Refer to Lessons Learned Article Lessons Learned Article #10807 for further troubleshooting of the NET5402R-HD from CLI.