Does the DX Series Client support live audio from the DX4700/DX4800 Series Hybrid Video Recorder?

Issue

Does the DX Series Client support live audio from the DX4800 Series Hybrid Video Recorder?

Product Line

Pelco Video Management

Environment

  • DX Series Client
  • DX4700/DX4800
  • Speaker or Audio Output system connected to the DX Series Client computer
  • Microphone/ Audio input system connected to channels on the DX4800 Series HVR connect

Cause

Display configured in a multi division view (4x4), volume icon disabled.

Resolution

Yes,

In order to hear the live audio stream on the DX Series Client, the selected channel must be displayed in the Single Division View (1x1). The mic and volume icon will have to be enabled also.

  1. Verify that an audio output device (speaker) is connected to the DX Series client computer.
  2. Verify that a microphone are connected to the unit (DX4800 Series).
  3. On the toolbar, click the live icon .
  4. In the client window, double-click a channel (camera pane) that is configured for audio. The application window changes to a 1x1 view, and the microphone and speaker buttons (located in the playback control) are disabled.

    Figure 1. Disabled Microphone and Speaker Buttons
     
  5. Click the microphone and speaker buttons to enable them.
  6. Speak into the microphone (HVR) to have the sound heard at the opposite end.

Note: If the Speaker greyed out and didn't hear the Audio on playing back process, set the play back Speed at 0