How to perform a Date/Time search using the DX4500/DX4600 Client software?

NOTICE

DISCONTINUED PELCO PRODUCT.
This product has been discontinued. For further information please visit pelco.com/support/discontinued-products

Issue

How do I playback video using the DX4500/DX4600 Client software?

DX4500 Client Search

Product Line

Pelco Video Management

Environment

  • DX4500 Series DVR
  • DX4600 Series DVR
  • DX4500_DX4600 Client

Cause

Search recorded video using client software.

DX4500 Client Search

Resolution

DX4500 Client Search

Make sure to be connected and logged in with a user account which has Administrator or Power User level access.


 

Date/Time Search:

  1. On the toolbar, click the Search button .
     
  2. Do one of the following:
    Click the view pane of the camera from which you want to search recorded video.
    In the site tree, click and drag a camera to a view pane.
     In the Search control, click the Date/Time button . The search window is displayed.
     
  3. Verify that Select All is selected to play back video for all channels.
     
  4. In the timeline section, do the following:
    a. In the date drop-down box, select the date.
    b. Select the time using the hours, minutes, and seconds boxes.
     
  5. Click the Play button to begin viewing.


There are other search options available, for more information please refer to the DX4500/DX4600 Client Operation/Configuration manual page 80 - 86