No PTZ control of the SP3 on the DS Xpress.

NOTICE

DISCONTINUED PELCO PRODUCT.
This product has been discontinued. For further information please visit pelco.com/support/discontinued-products

Issue

After power and lighting issues, the PTZ control stopped working.

Product Line

Pelco Video Management

Environment

  • Product Model: DigitalSENTRY / 4.2.2 / DS Xpress
  • Peripheral equipment: Pelco Spectra 3 D Protocol

Cause

The Flash cardlet 422 PTZ card on the DS Xpress stopped working.

Resolution

To verify the 422 Flash Cardlet on the DS Xpress is working properly

Run the following tests to verify the card is working.

Test 1 - Run the Flash Guard test utility

  1. Go to the Start>Program Files>Integral or Pelco> Flash Guard Test
  2. Verify the software shows “Detected on COM ‘x’” If it says no Flash Guard Card detected then the card needs to be replaced, or we have a driver issue.
  3. If the Flash Guard Test shows a COM port, process to the loop back test (Test 2).
     

Test 2 - Perform a “loop back” test on the RS422 port (ensure the cable and card are seated properly). 

  1. Using a stripped shielded wire, connect TX+ to RX+ and TX- to RX- (typically pin 1 to pin 3 and pin 2 to pin 4).
  2. Open up a Hyper Terminal (Start -> Programs -> Accessories -> Communication -> Hyper Terminal)
  3. Provide a name for the Connection Description and press OK.
  4. In the Connect To window, choose the cardlet’s detected Com Port +1 (i.e. if the Flash Guard was detected on COM 4, use COM 5).
  5. Click Restore Defaults and then OK.
  6. Type random characters in the window. If the random characters are returned in the window, the loop back is successful. If not, the card is not functioning and should be replaced. 

Documented in the Digital Sentry installation manual. See page 28.