Can the DX8100/DX8000 system time be changed remotely?

Issue

Can the DX8100/DX8000 system time be changed remotely?

Product Line

Pelco Video Management

Environment

  • DX8100 HVR
  • DX8000 DVR
  • DX8100 Remote Client
  • DX8000 Remote Client
  • DX Series Client
  • DS ControlPoint

Cause

Configure the new system date/time to meet time zone and installation site.

Resolution

No, the system date/time settings need to be configured at the recorder. Only the Administrator account can change the system date/time. Refer to page 225 in the DX8100 Programming manual for setting system time.