What version does the Spectra IV Series camera have to be for it to be compatible with the TXB-IP?

Issue

What version is required for Spectra IV to operate with the TXB-IP Series?

Product Line

Pelco Cameras

Environment

Spectra IV Series
TXB-IP-P
TXB-IP-F

Cause

Question of operational compatibility for Spectra IV Series with TXB-IP Series

Resolution

The TXB-IP module is only compatible with Spectra IV dome systems that use version 1.07 or newer software.
Dome systems with software older than version 1.07 do not have the capability to operate over an IP network.