What IP camera brands are compatible with the DX4700/DX4800 Series hybrid video recorders (HVRs)?

Issue

  • What IP camera brands are compatible with the DX4700/DX4800 Series hybrid video recorders (HVRs)?
  • DX4700/DX4800 Supported IP cameras

Product Line

Pelco Video Management

Environment

  • DX4700/DX4800 (HD)
  • Pelco IP cameras
    • Note: Oncam Grandeye 360 camera is not supported.
    • version 2.0.1.00.0869, Onvif is only support for Pro series.
  • Axis Vapix 3 (version 5.x or later)
  • DX4700/DX4800 (nonHD) v1.02.01.0866, DX4700HD/DX4800HD v2.0.1.00.0869
    • All Next Gen Pro series cameras are not supported. (IMP+, IBP+, IJP+, IWP+, P1220)

Cause

DX4700/DX4800 Product Compatibility – Supported IP cameras to integrate with recorder.

Resolution

DX4700HD/DX4800HD Supported IP cameras

  • Sarix Enhanced and Sarix Professional Series (IME, IXE, IXP, IBP Series)
    • IMP series will work on DX4700HD/DX4800HD models only using ONVIF profile 0.
    • The H264 profile must be set to use either High or Main
  • Sarix Enhanced Next Gen (IME+, IXE+)
    • Will work using Pelco or ONVIF profile 0. (Using Pelco video is only viewable at the client).
  • Sarix IP Cameras (IL10, IM, IX, ID, and IE Series)
  • Spectra Pro tested at 1280x720 H.264 main profile. (1920x1080 not supported).
  • Spectra Enhanced tested at 1920x1080 H.264 main profile.
  • Spectra HD
  • Spectra IV IP H.264 (TXB-N)
  • Esprit H.264 (TXB-N)
  • Axis cameras; any model using the VAPIX3 API (version 5.x or later)

DX4700/DX4800  Supported IP cameras

  • Sarix Enhanced and Sarix Professional (IME, IXE, IME+, IXE+, IMP, IBP, IXP)
    • Viewable using the client Software ONLY.
    • Tested at 640x480 and 800x600 all profiles.

Not Supported on all models

  • Sarix Professional Next Gen (IMP+, IXP+, IBP+, IJP+, IWP+, P1220)
  • Spectra IV IP (TXB-IP) (MPEG/MPEG-4)
  • Spectra Mini
  • IP110
  • IP3701
  • Oncam Grandeye 360 IP camera
  • Esprit HD (not officially supported, may work based off Spectra HD compatibility above).
     

 Notes:

  • When adding more than one IP camera at the same time, the unit takes approximately 10 minutes to connect to the cameras.
  • The supported resolutions for the DX4700/DX4800 and DX4700HD/DX4800HD:
    • DX4700/DX4800HD Series HVR's: Supported resolutions 800x600, 1024x768, 1280x720, 1280x1024, 1680x1050 and 1920x1080. The unit supports H.264 (Main Profile) video compression. Supports up to 12Mbps total. Click Here for IP camera resolution list.
       
    • DX4700/DX4800 Series HVR's: Supported max resolution the server supports for live video is 720x480 NTSC or 720x576 PAL Client software must be used to view live and playback for resolutions higher than  720x480.The unit supports H.264 (Baseline Profile), black video will be displayed if using MAIN or HIGH. (these results are for Sarix first gen cameras). DX4700/4800 Supports up to 4Mbps total. Click Here for IP camera resolution list.

 

Related articles:

Does DX4700HD/DX4800HD require the License to add the IP cameras?

How to add an IP camera to the DX4700/DX4800(HD) HVR?