The DX8100 client will not connect to the DX8100 recorder.

Issue

The DX8100 client will not connect to the DX8100 recorder.

Product Line

Pelco Video Management

Environment

DX8100 PC Client
DX8100 Series

Cause

The IP address of the DX8100 Server does not match the IP address in the Connection list.

Resolution

The IP address must be configured in the DX8100 server and added to the Connection list in the DX8100 PC client.
The following Steps are to configure the DX8100 Server and Client settings:
 

DX8100 server programming:



DX8100 Client programming:
 


DX8100 Server programming manual. See page 168.

DX8100 Client programming manual. See page 19.  

*Note: On some networks, ipsec may need to be turned off on the DX8100 server in order for the DX8100 Client to connect.

Turned off ipsec on the DX8100 Server:

  1. Log on as admin and go to File > Exit.
  2. Select Exit to Windows. The Shut down dialog box opens.
  3. Click OK. The Log On to Windows dialog box opens.
  4. Enter the Windows password and click OK. (Password is dx8100). The system logs you into the Windows operating system.
  5. Go to Start > Programs > Manage IPSec Policy. The DX8100 IPSec Policy dialog box opens.
  6. De-select the Enable DX8100 IPSec Policy check box.
  7. Then go to Start > Programs > DX8100