Can the DX8100/DX8000 Network settings be changed remotely?

Issue

Can I remotely change the IP address of a DX8000 DVR or DX8100 HVR?

Product Line

Pelco Video Management

Environment

DX8000 Series DVR
DX8100 Series HVR
DX Series Client

Cause

  • For security reasons the IP address of a DX8000 or DX8100 has to be change at the local server.
  • Network settings is not an option to configure using the DX Series client.

Resolution

No, the IP Address of DX8000 and DX8100 Series DVR/HVRs must be changed at the unit itself.

Related Articles:

How to configure the network IP Address of the DX8100.