DigitalSentry Client 3.0 errors with System cannot be reached message when connecting to a DS XPress HVR.

NOTICE

DISCONTINUED PELCO PRODUCT.
This product has been discontinued. For further information please visit pelco.com/support/discontinued-products

Issue

When connecting to a DS XPress HVR using the Digital Sentry Client software, the client software returns the error "System cannot be reached".

Product Line

Pelco Video Management

Environment

  • Digital Sentry v7.2.30
  • DigitalSentry Client v3.0

Cause

DigitalSentry Client version 3.0 is not compatible with Digital Sentry software version 7.x or higher.

Resolution

  1. Uninstall the DigitalSentry Client software using Add/Remove Programs (START > Settings > Control Panel > Add/Remove Programs).
  2. Download and install the latest release of DS ControlPoint Client.
  3. Configure DS ControlPoint to connect to the DS XPress HVR.

Refer to Lessons Learned Article #10176 for instructions on configuring DS ControlPoint to connect to a Digital Sentry system.