DSAdmin on the DigitalSentry Xpress will not connect.

NOTICE

DISCONTINUED PELCO PRODUCT.
This product has been discontinued. For further information please visit pelco.com/support/discontinued-products

Issue

DSAdmin on the DigitalSentry Xpress will not connect.

Product Line

Pelco Video Management

Environment

DigitalSentry Xpress

Cause

The Microsoft Windows DSServiceuser or DSNVSuser account password was changed.

Resolution


When changing the MS Windows password for the DSServiceuser or DSNVSuser user account, the DigitalSENTRY services must also have the password updated to match the newly updated credentials.


The DigitalSENTRY MS Windows services use the following account credentials.

  • DSServiceuser = DS software version 4.x and lower
  • DSNVSuser = DS software version 7.x and higher
     

The DigitalSENTRY MS Windows services listed will need to be updated to reflect the account change.

  • DigitalSENTRY Storage Service
  • DigitalSENTRY VideoServer Service
  • DigitalSENTRY Watch Service
  • DigitalSENTRY VSAN Watch Service
  • SQL Server (DS_MSSQLSERVER)  <-- version 7.x software
  • SQL Server (MSSQLSERVER) <-- version 4.x software
  • IntegralSqlAgentService 


To change the credential information for a service:

  1. Click on START > RUN
  2. Enter services.msc and click OK
  3. Locate the services listed, right-click on the service and select Properties > Log On tab
  4. Change the Password for the account and click OK



With Digital Sentry software version 7.2.30 this all can be accomplished using DS Quick Setup.

  1. Click on START > Programs > Pelco > DS Quick Setup
  2. Click Next
  3. Locate and click on the Tools > button at the bottom of the window.
  4. Select Change Service User Password



ds, digital sentry,