Unable to playback video that was backed up or archived from a DX8100 HVR using the DX Series Client.

Issue

Using the Backup Search feature in the DX Series Client to view archived video from a DX8100 HVR results in no data found.

Product Line

Pelco Video Management

Environment

DX Series Client version = 1.01.0010
DX8100 HVR version = ALL

Cause

The DX Series Client does not support the viewing of archived video from a DX8100 HVR system.

Resolution

Use the DX8100 Client software to view the archived video.

For instructions on using the DX8100 client to review archived video, refer to Lessons Learned Article #10524.