How do I reset the password for the DX8100/DX8000 Digital Video Recording System?

NOTICE

DISCONTINUED PELCO PRODUCT.
This product has been discontinued. For further information please visit pelco.com/support/discontinued-products

Issue

How do I reset the password for the DX8100/DX8000 Digital Video Recording System?

Product Line

Pelco Video Management

Environment

  • DX8000 Series - All Version
  • DX8100 Series - All Version

Cause

The DX8100 system password is not available or allowing access.

Resolution

The recovery reset is processed by Technical Support.

Be sure the DVR Network Interface is linked to a network.

To create a password key for the recovery password process, follow the below instructions:

  1. In the DX8100 software, Go to File, Password Recovery
  2. Copy the information on the screen:
    • MAC Address
    • Date/Time (time must include : time / minutes / seconds)

Once the information is copied, contact 1-800-289-9100 or pelcotechsupport@schneider-electric.com

Inform the technician on the phone that a password recovery is required for a DX8100 and give the technician the information.