Configure Failed message on Pelco PTZ cameras.

Issue

What are the possible causes when a Pelco PTZ camera displays a Configure Failed message?

Product Line

Pelco Cameras

Environment

  • Spectra IV /IVs
  • Spectra III
  • Spectra II
  • Esprit
  • Exsite

Cause

  • No Pan control. Tilt works fine.
  • Spectra IV displays CONFIGURE failed. (new or existing installations)
  • Spectra makes loud noise during power up configuration.

Resolution

Esprit Series:

  • Low voltage input power to camera.
  • Verify Power connections at wire harness to camera.

 

Spectra Series:

Remove lower dome and re-seat dome drive back in housing, making sure that both clips on the dome drive click into place.

The three most common things to check are below and mainly towards Pan movement: 

  • The lanyard - restricting pan movement (Spectra Domes)
  • Lower dome bracket - metal (click here >prevention tabs bent inward and restricting pan movement (Spectra Domes)
  • Low voltage input power to camera. Verify Powering.
  • Defective Dome Drive - mechanical pan (Spectra Domes)
  • For Spectra IV ONLY: Enable SW2-3 ON for third party Coaxitron or RS422 control.
  • An Ethernet cable is plugged into the RJ-45 jack on the side of the dome drive. This cable should be used for firmware upgrades, only. (Spectra Domes)

If the configuration fail message persist, SEND CAMERA IN FOR SERVICE.