How do I run System Recovery on a DX8000 Series DVR?

NOTICE

DISCONTINUED PELCO PRODUCT.
This product has been discontinued. For further information please visit pelco.com/support/discontinued-products

Issue

How do I run System Recovery on a DX8000 Series DVR?

Product Line

Pelco Video Management

Environment

DX8000 Series DVR

Cause

  • Software corrupt
  • Database problem
  • Missing Windows files

Resolution

DX8000 Recovery Instructions:

NOTE: The recovery process require a CD+ or -R; it will not work from a USB flash drive.
 

1. Install the DX8000 software image.
a. Insert the DX8000 Recovery disc into the CD/DVD drive.
b. Restart the DX8000.
c. Enter the BIOS by pressing the Delete key when the DX8000 is booting up.
d. Go to the boot menu and then highlight ATAPI CD-ROM.
e. Press the plus sign (+) or minus sign (-) until ATAPI CD-ROM appears first in the list.
f. Press F10 and then select OK to save your changes and exit. The DX8000 will restart and prompt you by displaying “Press any key to boot from CD.”
NOTE: This prompt is displayed for only a few seconds. If missed, the unit will not boot from the DX8000 Recovery disc.
g. Press the Space bar. When the loading process completes, the End User License Agreement dialog box opens.
h. Do one of the following:
  • Click Accept to accept the licensing terms. The Warning screen is displayed.
  • Click Cancel.
i. Type Yes in the text box to agree to the recovery procedure, and then click Proceed.
j. Click Exit after the clone process is completed to restart the DX8000.
 
2. Restore the BIOS to the proper boot setting.
a. Enter the BIOS by pressing the Delete key when the DX8000 is booting up.
b. Go to the boot menu and then highlight IDE Hard Drive.
c. Press the plus sign (+) or minus sign (-) until IDE Hard Drive appears first in the list.
 
3. Eject the DX8000 Recovery disc.
 
4. Press F10 and then select OK to save changes and exit. The DX8000 will reboot and the PDB Initialize dialog appears. You are prompted to initialize the hard disks for use with the DX8000 database. In some cases, the System Settings Change dialog box also appears.
NOTE: You are prompted to initialize the hard disks for use with the DX8000 database.
 
5. If the PDB Initialize and System Settings Change dialogs both appear, click Yes. The unit restarts and the PDB Initialize dialog box appears.
 
6. If only the PDB Initialize dialog appears:
a. Click Cancel. The Log On to Windows dialog box opens.
b. Enter the Windows operating system user name.
c. Enter the Windows operating system password.
d. Click OK. The system logs on to the Windows operating system.
e. Click Start.
f. Click Shut Down. The Shut Down Windows dialog box opens.
g. Select Restart from the drop-down menu.
h. Click OK. The DX8000 restarts.
 
7. Click the plus (+) sign beside the PDB Group ID box to expand the tree.
  • If you are updating an existing system and you want to save previously recorded video, select Recovery on the PDB Group ID box. All of the boxes should be yellow and Used should be selected on the individual drives.. This step saves your recorded video.
  • If you are installing this system for the first time, make sure to select Allocation on each of the individual disk drives in the tree. This step erases all data on all drives.
     
8. Click Begin Allocation to start the database initialization. Depending on the drive configuration, the DX8000 can take up to 60 minutes to initialize the database and begin operation.
NOTE: When the DX8000 application window appears, the database initialization is complete.
 
9. As soon as the database initialization is complete, verify the date, time, and time zone settings. This ensures that video is being recorded at the correct date and time.
 
 
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