Issue
Cameras are not showing correct recorder associations in the NSM5200 web interface and/or Endura Utilities.
Product Line
Pelco Video Management
Environment
Any IP cameras
NSM5200 Network Storage Manager
Endura Utilities
Cause
Occasionally, when moving cameras into a recording pool, the NSM associations will not correctly apply.
Resolution
Reset the recorder associations for each of the affected cameras with the following procedure:
- Open and login to Endura Utilities
- Go to File -> Login and log into the Endura System
- Click on the System Attributes tab
- Click on the camera type in the left-hand pane
- Right click on the affected camera and select Device Actions -> Remove NVR associations
- Open the NSM5200 pool manager web interface.
- Click NSM Pool
- Click Refresh Cameras
- Select the camera and click Add
- Click Save