Unable to connect to the DS XPress HVR server using DS Control Point.

NOTICE

DISCONTINUED PELCO PRODUCT.
This product has been discontinued. For further information please visit pelco.com/support/discontinued-products

Issue

Error message "Error connecting to two or more of your systems...Connection Failed"

Product Line

Pelco Video Management

Environment

  • DS Xpress HVR v7.1.90
  • DS Control Point 7.1.90

Cause

Incorrect User name and password.

Digital Sentry Video Server Service is not running.

Two Pelco folders in the Cache file.

Resolution

Delete cache file and system name in DS ControlPoint:

Note: DS ControlPoint has to be closed prior to deleting cache file.

  1. Go to Start > "Run"
  2. Type in "%appdata%" and tab ENTER without quotation marks.
  3. Delete the Pelco and Integral folder
  4. Open DS Control Point
  5. Go to systems Tab
  6. ADD SYSTEM