DX1000 hangs at boot up after replacing the primary hard drive.

NOTICE

DISCONTINUED PELCO PRODUCT.
This product has been discontinued. For further information please visit pelco.com/support/discontinued-products

Issue

DX1000 hangs at boot up after replacing the primary hard drive.

Product Line

Pelco Video Management

Environment

DX1000/DX1100
Customer supplied hard drive

Cause

New hard drive has not been formatted with proper file system for use in DX1000/DX1100.

Resolution

The DX1000 and DX1100 are obsolete and are no longer repairable due to product availability.  Please contact your Pelco sales representative to find a replacement DVR.  If you are interested in pricing information or to purchase Pelco productsplease contact the US and Canada " Manufacturer's Representative " in your area.