Recorded Video Does not Play When Selecting an Alarm

Issue

Clicking on the alarm on the Alarms tab of the Endura WS5000 Workstation does not show the recorded video, only a blank screen.

Product Line

Pelco Video Management

Environment

WS5000 workstation software viewing an alarm within the system of a Sarix-based camera with Motion alarms or Analytics configured.

Cause

The camera is not properly associated with the Alarm array in the workstation software.

Resolution

Ensure that the camera is associated with the alarm array by performing the following:

1. Open the Setup utility in the Endura Workstation Software
2. For Filter Type select Device Type
3. For Device Type Select Alarm Array
4. Expand Unknown Location
5. Select the alarm array for the camera in the left-hand pane
6. In the right-hand pane click on the Add button next to the Camera field
7. Select the correct camera and click Apply
8. Click Okay

Clicking on the alarm in the Alarms tab of the Workstation software should now display the recorded video.