Error message Playback feature is not available. The channel is not mapped when play back video using the DX4500/DX4600 Client

NOTICE

DISCONTINUED PELCO PRODUCT.
This product has been discontinued. For further information please visit pelco.com/support/discontinued-products

Issue

When attempting to playback recorded video using the DX4500/DX4600 Client, error message "Playback feature is not available. The channel is not mapped" comes up and no video is played.

Product Line

Pelco Video Management

Environment

  • DX4500/DX4600 DVR version = ALL
  • DX4500/DX4600 Client

Cause

There is no camera or channel selected when attempting to playback video in Search mode.

Resolution

The DX4500/DX4600 Client will playback video only when there has been at least one video channel mapped (dragged and dropped into a viewing pane) to at least one of the viewing panes.