When a TXB-N is used with a 29x or 36x camera it must be version 1.8.2 or the camera will not configure or PTZ properly

Issue

The TXB-N will cause a 29x or 36x camera to fail to configure or PTZ properly unless it is 1.8.2 or newer version

Product Line

Pelco Cameras

Environment

When using a Spectra IV with a TXB-N that is not version 1.8.2 or newer and is a 29x or 36x camera.

Cause

The TXB-N downloads the Spectra IV to the version it was made for, the versions prior to 1.8.2 will downgrade the camera to 2.410 or earlier versions. The 29x and 36x cameras were not made before version 2.502 and are not recognize the by earlier versions. This will cause configure problems and no PTZ capability. See below:

  • TXB-N versions below 1.7.0 do not change the Spectra IV program
  • TXB-N versions 1.7.0 to 1.7.21 will change the Spectra IV to 2.200 version
  • TXB-N versions 1.7.22 to 1.7.31 will change the Spectra IV to 2.201 version
  • TXB-N versions 1.7.32 to 1.7.41 will change the Spectra IV to 2.400 version
  • TXB-N  version 1.8.2 will change the Spectra IV to version 2.502

Resolution

You can repair the camera by putting in a TXB-N with the 1.8.2 version or you can remove the TXB-N and put in the header pin and upgrade the camera back to 2.502 using an IPS cable and a standard downloader