Issue
WorkPlace Tech 5.x BACnet IP communications is not working. BACnet Ethernet communications works.
Environment
I/A Series WorkPlace Tech 5.x
Symantec Endpoint Protection version 11.0.4202.75
Cause
This has been found to be caused by the Symantec Endpoint Protection version 11.0.4202.75. It appears to be blocking the BACnet IP traffic.
BACnet IP communications in WorkPlace Tech is working on another computer which has Symantec Endpoint Protection version 11.0.6200.754 installed and the Symantec Management Client service running.
It is not known if the issue is actually an issue with the Symantec version or if it is caused by settings in the Symantec Endpoint Protection application.
Resolution
Stop the Symantec Management Client service when you need to use BACnet IP communications in WorkPlace Tech.
(In Windows, go to 'start' > 'run'. Type in 'services.msc' and click 'OK'. This is the shortcut to the Services).
The Symantec Management Client service provides communication with the Symantec Endpoint Protection Manager, controls SMC.exe and SMCgui.exe processes.
Explanation for Processes and Services used by Symantec Endpoint Protection can be found here. It is recommended that the Symantec Management Client service be restarted after using WorkPlace Tech to ensure that your computer is protected against threats.