How to set the Enterprise Server IP address

Issue

When my computer IP address changes, how do I change it in the ES software as it is grayed out?

Product Line

SmartStruxure Solution

Environment

Enterprise Server

Workstation

Cause

The ES IP address is grayed out.

Resolution

When the IP address of the computer changes the ES will automatically update the "IP/DNS Address" in the Properties, Network tab.

But if your computer has multiple network connections, ensure that the Network Interface Card (NIC) to be used for the SmartStruxure network is set to be at the top of the list in the Adapters and Bindings.

From the computers: Control Panel, Network Connections select "Advanced, Advanced Settings... " from the menu. Then in the "Connections:" section select the Network Connection to be used and press the up arrow to move it to the top of the list.

(For Windows 7 / Server 2008 See the following link on how to change the order of protocol bindings: http://windows.microsoft.com/en-au/windows/change-network-protocol-bindings-order#1TC=windows-7)

 

In addition to the ES Network Properties, there is also the Communication tab in the ES that lists all of the Server IP addresses in the system.

If these need to be changed this can be done by selecting the server and clicking on the "Show/ Hide Communication settings" button circled in red below.