How to enable the email notification feature in the DX4500/DX4600 Series.

NOTICE

DISCONTINUED PELCO PRODUCT.
This product has been discontinued. For further information please visit pelco.com/support/discontinued-products

Issue

DX4500/DX4600 Series E-mail Notification setup.

Product Line

Pelco Video Management

Environment

DX4500/DX4600 Series

Cause

Send email notification to designate users when an event is detected.

Resolution

To create an email notification the Notification and Mail options need to be configured.
Note: 23 characters is the max that the email notification supports

Configure the Notification option:

  1. Log on to the DVR at the administrator level. The DVR application window opens.
  2. On the front panel, press the MENU/ESC button or press the MENU/ESC button on the remote control. Using the mouse, click the Setup icon. The Setup window opens to the Camera menu, displaying the options.
  3. On the front panel or remote control, press the up/down arrow buttons to select the Network menu option. Using the mouse, click the Network menu option. The Network page opens.
  4. On the front panel or remote control, press the up/down arrow buttons to select the Notification. Using the mouse, click Notification. The Notification properties are displayed.
    NOTE: The notification feature allows you to specify the events that generate notification.
  5. To enable alarm event notification:
    1. On the front panel or remote control, press ENTER twice. Using the mouse, click the language settings box. The Alarm On settings box changes color. By default, all events are set to OFF.
    2. On the front panel or remote control, press the left/right arrow buttons. Using the mouse, right- or left-click the settings box. The setting toggles to ON.
    3. Press ENTER on the front panel or remote control. Using the mouse, click Alarm On. The settings box changes color again.
  6. To enable other events for notification, perform the same to access the option’s settings box and select ON.
  7. Save the changes.

 

Configure the e-mail notification:

  1. In the Setup window, on the front panel or remote control, press the up/down arrow buttons to select the Network menu option. Using the mouse, click the Network menu option. The Network page opens.
  2. On the front or remote control, press ENTER, and then press the up/down arrow buttons to select Mail. Using the mouse, click Mail. The Mail properties are displayed. By default, notification is set to OFF.
  3. To enable mail notification:
    1. On the front panel or remote control, press ENTER twice. Using the mouse, click the language settings box. The notification settings box changes color.
    2. On the front panel or remote control, press the left/right arrow buttons. Using the mouse, right- or left-click in the settings box to toggle the setting to ON. The SMTP server and mail address settings boxes are available.
  4. To configure the SMTP server settings.
    1. On the front panel or remote control, press ENTER. Using the mouse, click Notification. The settings box changes color.
    2. On the front panel or remote control, press the up/down arrow buttons to highlight SMTP Server and then press ENTER. Using the mouse, click SMTP Server and then click the settings box. The virtual keyboard opens.
    3. Enter the SMTP server name or IP address (use the Shift button on the virtual keyboard to display uppercase or lowercase characters.)
      On the front panel or remote control, press any of the arrow buttons to move the cursor to a character, and press ENTER. Using the mouse, click a character. The selected character appears in the text entry box.
    4. Repeat step 4c to enter the remaining characters of the user name.
    5. On the front panel or remote control, press any of the arrow buttons to highlight OK, and then press ENTER. Using the mouse, click OK. The SMTP server name or IP address is displayed in the SMTP Server settings box and the SMTP Port No., User Name, Password, and TLS properties are available.
  5. Enter the SMTP Port Number, User Name, Password, and TTL setting.
    1. The default SMTP port number is 25. Valid SMTP port numbers are 25 or 1025 to 65535.
      • To change the port number, go to step 5b.
      • To accept the default setting, go to step 5c.
    2. To enter a different port number, do the following:
      1. On the front panel or remote control, press the up/down arrow buttons to highlight SMTP Port Number. Using the mouse, click SMTP Port Number.
      2. On the front panel or remote control, press ENTER. Using the mouse, click the settings box. The virtual keyboard opens. Valid SMTP port numbers are 25 or 1025 to 65535.
      3. On the front panel or remote control, press any of the arrow buttons to move the cursor to a character, and then press ENTER. Using the mouse, click a character.
      4. Repeat step 5b(3) to enter the remaining characters.
      5. On the front panel or remote control, press any of the arrow buttons to highlight OK, and then press ENTER. Using the mouse, click OK. The new port number is displayed in the settings box.
    3. To enter the SMTP server user name and the password, perform the procedure in step 5b for each respective field.
    4. Transport Layer Security (TLS). By default, TLS is set to OFF. Use the front panel, remote control, or mouse to change the setting to ON.
  6. As many as three email addresses can be configured for mail notification. Perform the procedure in step 5b for entering the e-mail addresses. Repeat the process for each subsequent e-mail address.
           
    Figure 1. SMTP Configuration and E-Mail Address
     
  7. To verify the SMTP server connection, on the front panel or remote control, highlight E-mail Test. Then press ENTER. Using the mouse, click E-mail Test, and then click the E-mail Test button.
    The DVR displays a pass or fail message. The “Test email sent successfully” message indicates a successful SMTP server configuration. A test e-mail message is also sent to each e-mail address. Verify with each user that a test e-mail message was received.
  8. Save the changes.
    • Do one of the following:
      • On the front panel, press the MENU/ESC button or press the MENU/ESC button on the remote control until the “Configuration data is changed. Save the new settings message?” dialog box is displayed.
      • Using the mouse, click Exit. The “Configuration data is changed. Save the new settings?” dialog box is displayed.