How to backup and restore a device's configuration through Endura Utilities.

NOTICE

POTENTIAL FOR DATA LOSS.
The steps detailed in the resolution of this article may result in a loss of critical data if not performed properly. Before beginning these steps, make sure all important data is backed up in the event of data loss. If you are unsure, please contact Product Support Services prior to attempting the procedure below.

Issue

Information to assist in backing up and restoring the configuration of a Pelco by Schneider electric Endura product.

Product Line

Pelco Video Management

Environment

  • Endura NET5300T series encoders.
  • Endura NET5400T series encoders.
  • Sarix IP Cameras
  • Endura Utilities 2.3.10.3 and above.

Cause

  • Backup of configuration is required in order to restore to a previous known good configuration.
  • A camera is replaced and the previous camera configuration is desired.

Resolution

Backup Procedure:

  1. Open Endura Utilities and logon as an administrative user.
  2. Click on the System Attributes tab.
  3. Click on Search to discover all cameras within reach of Utilities on the Endura network.
  4. Right click on the camera in question and select Device Actions > Backup Configuration...
  5. When prompted, save the configuration backup to a safe location for future use.

 

Restore Procedure:

Note: The file being restored must be the same model and version of the device that is being restored to or system failure will occur.

  1. Open Endura Utilities and logon as an administrative user.
  2. Click on the System Attributes tab.
  3. Click on Search to discover all cameras within reach of Utilities on the Endura network.
  4. Right click on the camera in question and select Device ActionsRestore Configuration...
  5. Navigate for the previously backed up configuration file (*.tgz). 
  6. Wait for the restore process to complete and ensure that the camera is online and operational via the Endura WS5200 Software and IP Camera Web Interface.