Endura Utilities version 2.3.10.3 and lower can't login on Endura System with SM5200

Issue

  • Error trying to login to Endura Utilities

Product Line

Pelco Video Management

Environment

  • Pelco SM5200 version: 1.0.0.0847+
  • Pelco Endura Utilities version: 2.3.6
  • Pelco Endura Utilities version: 2.3.9
  • Pelco Endura Utilities version: 2.3.10

Cause

SM5200 has more than one System Manager service, causing Endura Utilities to connect to the wrong one and be unable to contact the DeviceManager database and authenticate login attempts.

Resolution

Addendum:  12/12/2012

Update to Endura Utilities Version 2.3.13.0 or newer

 


 

If you get this error when trying to launch Endura Utilities, just click on "Continue"

 

 

 

 

 

 

If a pop-up box to login does not appear automatically, then click on "File" --> "Login"

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



Login with an Endura administrator account:

Default username: "admin"

Default password: "admin" (If the default password has been changed, use the new password instead)
 

If you get an error as shown below and you are using the correct account name and password, use workaround:

 

 

 

 

 

 



Workaround:

Click on the Preferences tab in Endura Utilities

"Use Device Caching" will be checked by default

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



Uncheck "Use Device Caching"

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



Click on "Devices" --> "Clear All Devices"

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



Click on "File" --> "Reset Security"

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



Click on "File" --> "Login"

 

 

 

 

 

 



Enter login credentials click on "Login"

If login is successful, the login name will appear in the title bar just after "Endura Utilities"