How to verify a potential problem with the NET5300T or ENC5300 capture chips.

NOTICE

COMPLEX PROCEDURE REQUIRED.
The resolution of this article has many complex steps that may result in unforeseen results if not performed correctly. If you are at all unfamiliar with the requirements, please contact Product Support Services for assistance.

NOTICE

DISCONTINUED PELCO PRODUCT.
This product has been discontinued. For further information please visit pelco.com/support/discontinued-products

Issue

  • Missing cameras from the Endura Workstation software.
  • Missing cameras from a NVR/DVR recording pool.
  • Missing channels shown in Endura Utilities, under the Devices tab.

Product Line

Pelco Video Management

Environment

  • NET5300T all versions
  • ENC5300 all versions
  • DVR5300 all versions (With ENC5300)

Cause

  • Potentially failed on-board "WIS" chip.

Resolution

1. Right click the NET5300T encoder or the DVR5300 with the ENC5300 attached in Endura Utilities and select SSH Into.

Username: root

Password: pel2899100

 

2. Verify "WIS" chips using the following command:

lsusb | grep "WIS" | wc -l

 

3. This will display the number of chips detected which should match the number of inputs you have. This should be in increments of 8 (example: if you have 2, 8-channel encoders, you should see 16 here). If it is not in increments of 8 (example: 12) then there is most likely a problem with the chips inside the encoder unit.

 

4. If it is lower than what you have physically (example: you have 2, 8-channel encoders and you only see 8) check the following to find the cause:

a. Check or swap the usb cable

b. Check the power on the encoder unit.

c. Make sure that you are using the correct usb port on the DVR or base unit.