SEB5100 not getting an IP address from the DVR5300 - DHCP service not starting.

NOTICE

COMPLEX PROCEDURE REQUIRED.
The resolution of this article has many complex steps that may result in unforeseen results if not performed correctly. If you are at all unfamiliar with the requirements, please contact Product Support Services for assistance.

NOTICE

DISCONTINUED PELCO PRODUCT.
This product has been discontinued. For further information please visit pelco.com/support/discontinued-products

Issue

  • SEB5100 not getting an IP address from the DVR5300.

Product Line

Pelco Video Management

Environment

  • DVR5300, potentially all versions
  • First seen on DVR5300 version 1.04.1198

Cause

  • DHCP service fails to start due to incorrectly named dhcpd.leases file. 

Resolution

1. Right click the DVR5300 in Endura Utilities and select SSH Into

Username: root

Password: pel2899100

2. Change to the dhcp directory

 cd /var/lib/dhcp

3. Use the ls command to verify the dhcpd.leases file is incorrectly named dhcp.leases

4. Rename dhcpd.leases correctly using the move command

mv dhcp.leases dhcpd.leases

5. Restart/start the dhcpd service

service dhcpd restart

6. If the dhcpd service starts properly, then reboot the SEB.