Receive Error when installing I/NET Seven Software with StruxureWare Building Operation

Issue

Receive "Error 1606. Could not access network location\." when installing I/NET Seven Software with StruxureWare Building Operation

Product Line

TAC I/NET, SmartStruxure Solution

Environment

I/NET Seven

SmartStruxure Solution 1.3

Cause

When uninstalling / Installing I/NET with Building Operation software already installed the Enterprise Server and InetIoSrv service must be stopped.  In some situations when not installing the for site it may be best to set both the Enterprise Server and InetIoSrv services to manual avoiding this situation.

Resolution

To resolve this problem. 

  • Stop the Building Operation Enterprise Server service, either from the Software Administrator application or from the Windows Services.
  • It is also recommended to stop or remove the InetIoSrv service prior to any update of the I/NET Seven software.