StruxureWare Building Operation - Is the use of Windows Server 2008 R2 64 bit Service Pack 1 supported when using release 1.3?

Issue

Is the use of Windows Server 2008 R2 64 bit Service Pack 1 supported when using release 1.3?

Product Line

SmartStruxure Solution

Environment

Release 1.3

Documentation

Release notes

Operating system

Cause

The release note for StruxureWare Building Operation 1.3 states that only Windows 2008 R2 64 bit is supported, but it also says that .Net 4.0 is required. When downloading .Net 4.0 from the following site,

 http://www.microsoft.com/en-us/download/details.aspx?id=3556

you are advised in system requirements that Windows Server 2008 R2 64 bit SP1 is required.

Is Windows Server 2008 R2 64 bit SP1 supported?

Resolution

When our software quality assurance teams tested and qualified 1.3.0  they all used SP1, so yes SP1 is officially supported.