What does the error Playback feature is not available. The channel is not mapped mean when playing back video using the DX Series Client?

Issue

When attempting to playback recorded video using the DX Series Client, error message "Playback feature is not available. The channel is not mapped" comes up and no video is played.

When searching recorded video using the DX4100 Client software; receives error “Camera is not mapped”

Product Line

Pelco Video Management

Environment

  • DX4100 Series DVR
  • DX4500/DX4600 Series DVR
  • DX4700/DX4800 Series HVR
  • DX8000/DX8100 Series DVR/HVR
  • DX Series Client

Cause

There is no camera or channel selected when attempting to playback video in Search mode.

Resolution

The DX Series Client will playback video only when there has been at least one video channel mapped (dragged and dropped into a viewing pane) to at least one of the viewing panes.