When DS ControlPoint is configured for Alarm Popups, connecting to a Digital Sentry system fails with RV_SendConnectionInfo failed....likely wrong IP port.

Issue

When DS ControlPoint is configured for Alarm Popups, DS Control Point fails to connect and gives an error that states: "Error connecting to one or more of your systems. RV_SendConnectionInfo failed...likely wrong IP port".

 

Issue may also be seen in DSAdmin when trying to view a camera with the message "Error trying to view live video".

Product Line

Pelco Video Management

Environment

  • DSSRV 7.4.149
  • DS NVs 7.4.149
  • Digital Sentry 7.4.149
  • DS ControlPoint 7.4.149

Cause

When alarm popups between the DS ControlPoint client software the DigitalSENTRY Video Server Service are opened and viewed, a TCP session is established. When the alarm/event is no longer being viewed the TCP connection is failing to close the session, this causes an eventual maximum session limit to be reached.

Resolution

Install DS ControlPoint version 7.4.320.7640 or above.

If DS ControlPoint is v7.4.320 or later see article - Event Viewer receives logon errors multiple times a second on a DigitalSentry server.

 
Related Articles:

Where can I download the latest version of DS ControlPoint client software?
How to install the DS ControlPoint client software.