How do you search for video on the DX8000/DX8100?

Issue

How to search video on the DX8000/DX8100

Product Line

Pelco Video Management

Environment

  • DX8000
  • DX8100

Cause

Not able to playback video on the DX8000/DX8100.

Resolution

Login to the Dx8100 using an account with permissions to search video.

  1. Click on search icon at the top of the screen. (The folder with magnifying glass icon). 


     
  2. Drag camera or cameras from camera list on the left into the view pane that was selected on the right. You can select from the different view panes at the top, like single view or quad view etc...

    Note:  Video may appear as a black image until the play button is selected.


     
  3. Select date in the box at the bottom of the screen and click on start time on the time line at the bottom of the screen.


     
  4. Click on the forward playback button at the bottom right of the screen. View playback control detail here "PlayBack"


     

     NOTE:

  • You have to be logged in as a user with playback rights to search video. To login follow instruction in article How do I login locally at the DX8000/DX8100?
  • Deleted (over written video) cannot be recover. Pelco has no software or tools to recover lost data.