Where can I find the latest version 9.03 software for my 9700, 9740, 9760, 9765, 9770, or 9780 System including System Manager?

NOTICE

POTENTIAL FOR DATA LOSS.
The steps detailed in the resolution of this article may result in a loss of critical data if not performed properly. Before beginning these steps, make sure all important data is backed up in the event of data loss. If you are unsure, please contact Product Support Services prior to attempting the procedure below.

Issue

9700 System Software updates are required due to the following reasons:

1. Multi-node system has a different version on at least one CM97xx-CC1 and requires 9.03.055
2. CM97xx-CC1 was replaced and has a different version installed but requires 9.03.055
3. CM97xx-CC1 version does not match System Manager version 9.03.032
4. CM97xx-NIU version is outdated and requires 9.03.010
5. System Manager version is outdated and requires 9.03.032
6. PC was replaced or re-imaged and no longer has System Manager 9.03.032 installed

Product Line

Pelco Video Management, Pelco Matrix

Environment

  • CM97xx-CC1 version 9.02.xxx - 9.03.xxx
  • CM9760-NIU version 9.02.xxx - 9.03.xxx
  • CM9700-NIU version 9.02.xxx - 9.03.xxx
  • System Manager version 9.02.xxx - 9.03.xxx

Cause

System software requires updates due to software incompatibilities or is outdated

Resolution

Download and Extract the 9.03.032_all.zip file

1. Download the 9.03.032_all.zip file save to a folder on your PC desktop
2. Extract (unzip) the file using the appropriate program (No password required to unzip this file)
 
 
Copy the .exe file to the CM9700-CC1
1. Open the CM9700-CC1 folder and copy the CM9700.exe file to a floppy disk.
2. Insert the floppy disk into the CM9700-CC1.
3. Press Ctrl+Q to Quit the program.
4. Type copy a:CM9700.exe then press enter.  Type y then press enter to continue.
5. Remove the floppy disk from the CM9700-CC1.
6. Restart the CM9700-CC1 using the appropriate method including but not limited to pressing Ctrl+Alt+Del.
 
Copy the .exe file to the CM9740-CC1
1. Open the CM9740-CC1 folder and copy the CM9740.exe file to a floppy disk.
2. Insert the floppy disk into the CM9740-CC1.
3. Press Ctrl+Q to Quit the program.
4. Type copy a:CM9740.exe then press enter.  Type y then press enter to continue.
5. Remove the floppy disk from the CM9740-CC1.
6. Restart the CM9740-CC1 using the appropriate method including but not limited to pressing Ctrl+Alt+Del.
 
Copy the .exe file to the CM9700-NIU
1. Open the CM9700-NIU folder and copy the 9700NIU.exe file to a floppy disk.
2. Insert the floppy disk into the CM9700-NIU.
3. Press Ctrl+Q to Quit the program.
4. Type copy a:9700NIU.exe then press enter.  Type y then press enter to continue.
5. Remove the floppy disk from the CM9700-NIU
6. Restart the CM9700-NW1 using the appropriate method including but not limited to pressing Ctrl+Alt+Del
 
Install System Manager version 9.03.032 on the PC
1. Locate and open the SysMan_v903032 folder.  
2. Double-click managersetup.  This file must have been previously unzipped.
3. Follow the steps and complete the installation.
Note:  If the System Manager program fails to install, then Microsoft .NET Framework version 1.1 installation may be required, see steps below.
 
Installing Microsoft .NET Framework version 1.1
1. Locate and open the SysMan_v903032 folder
2. Open the dotnet folder
3. Double-click dotnetfx application.  This file must have been previously unzipped.
4. Follow the onscreen instructions and complete the installation.
 
The following software is included in the 9.03.032_all.zip file
  • CM9700-CC1 Executable 9.03.055
  • CM9740-CC1 Executable 9.03.055
  • CM9700-NIU Executable 9.03.010
  • System Manager 9.03.032 (English Version Only)
  • Microsoft .NET Framework 1.1

For additional Technical Support, please contact Pelco's Large Matrix Group
Email:  largematrixsupport@pelco.com
Phone:  1.800.289.9100 extension 2732