Unable to export recorded video from a DX8100 DVR using DX Series Client 2.0.

Issue

Unable to export video from a DX8100 via DX Series Client software on client PC.

Product Line

Pelco Video Management

Environment

  • DX8100 Series
  • DX Series Client v2.0
  • Window7 Pro 64bit

Cause

Windows users require administration rights.
Users must have administrator- or power-level permissions to export data.

Resolution

The Windows login user accounts must have administration rights.
DX8100 users must have "administrator" or "power-level" permissions to export data.

AVI: You must use a viewer such as a Windows® Media Player® to view this data.
Native: Use the DX8100 viewer to view this data.

Export file size limit: The default size limit is 200 MB. During the export process, the system monitors the storage capacity of the destination folder. If the system detects that the storage capacity will exceed its limit, the export process is terminated and the message “Fail (Save folder is full.)” is logged in the status column for the respective export schedule.

To resolve this issue, perform one or more of the following options:

  • Increase the size limit by deleting old exported files.
  • Reduce the number of exported schedule files in the destination folder.
  • Modify the Date/Time settings to reduce the size of the export schedule file.
  • Store the exported file in another location.

To export video click on Export icon and the client export mode window will appear.

  1. Select DX8100 for Server type
  2. Select the channel number
  3. Select the start/end time and date
  4. Select the save path
  5. Select Data type
  6. Click Add
  7. High light the line item
  8. Click export
  9. Click exit when export is completed