Sarix camera configurations can change when connected to third party Video Managament Systems (VMS).

Issue

When connected through an API to a third party system, Sarix cameras may lose settings or have the settings changed 

Product Line

Pelco Cameras, Pelco Video Management

Environment

Third party systems connected to Sarix cameras

Cause

VMS control session manages API and will not allow manual changes through browser.

Some third party systems will change or delete some settings on Sarix cameras, even after they have been changed in the web UI. This is because they may not operate with the same settings. You see this on Genetec where it may change things to the lowest resolution, even if it has been set by the end user.

Resolution

Integration Control Session

There is no permenant way to resolve this. Because it may be necessary for a third party company to change the settings for it to work. Be aware that this is being done through the API

To temporarily change to manual control, deactivate camera from VMS.