How to enable audio recording for IP cameras using DS Admin.

Issue

How to enable audio for IP cameras using DS Admin.

Product Line

Pelco Video Management

Environment

  • DigitalSENTRY Series software version must be release 7.0 or Higher to enable IP camera audio recording.
  • Pelco IP cameras
  • Oncam Grandeye EVO 05 / EVO 12 series IP camers

Cause

Adding a new audio capable IP camera to an existing or new setup.

Resolution

Enabling DS audio on supported IP cameras.

  1. Navigate to Start  Programs > Pelco > DS Admin
  2. Login to DS Admin using an administrative login (default = user:admin pass:admin)
  3. Click the + next to the Computer Name under the VAU folder.
  4. Click the + next to Camera
  5. Click on the IP camera that you with to enable audio on
  6. On the General Tab click Edit IP Camera Settings
  7. You will be presented with the following screen


     
  8. Under Audio Configuration checkmark Record Audio
  9. Click Ok
  10. Close DS Admin
     

 Note:  Audio streaming is supported with Pelco IP cameras only, 3rd party IP cameras are currently not supported. The Digital Sentry ONVIF IP camera driver does not support audio.

 

Related Articles:

Digital Sentry 3rd party IP Camera audio support.