Issue
When DS ControlPoint attempts to connect to DX8100, the following error message comes up: "Error connecting to one or more of your systems. Login failure by invalid password or username"
Product Line
Pelco Video Management
Environment
- DX8100
- DS ControlPoint
Cause
There are a few reasons why this error would come up:
- There is already another client PC or the DX8100 itself is logged into the DX8100 using the same username.
- The user account being used by DS ControlPoint does not exist in the DX8100.
- The username or password being used by DS ControlPoint is misspelled.
- The Windows Auth box is checked in DS ControlPoint.
Resolution
In order to prevent this error message from coming up, the following steps can be taken:
- Verify the user account being used exists in the DX8100 HVR user setup.
- Verify that each DS ControlPoint client workstation is setup to use a unique user account.
- Verify that the user being used at the client workstation is not logged in at the DX8100 server itself.
- Verify the username and password setup within DS ControlPoint are spelled correctly. (Passwords must be between 4 and 10 characters in length and cannot contain spaces and special characters.)
- Verify that Window Auth box is not check in DS ControlPoint.
Note: DX8100 usernames are case sensitive.