Logging into DS ControlPoint or DS Admin responds with error account disabled.

Issue

When attempting to log into either DS ControlPoint or DS Admin, the following errors are reported.

  • DS Admin error " 'admin' account was disabled on the following systems:  Please contact your system administrator to re-enable this account".
  • DS ControlPoint error "Your account is disabled, please contact your systems administrator to get it re-enabled."


DS Admin


 

 DS ControlPoint




 

Product Line

Pelco Video Management

Environment

  • Digital Sentry software version 7.2.30 and up
  • DSSRV
  • DS Admin
  • DS ControlPoint

Cause

  • Too many failed login attempts (default = 3 maximum)
  • Too many failed login attempts set to 0 will lock the account immediately.

Resolution

Using another administrator user account:
Note: It is recommended to have 2 admin accounts.

  1. Log into DS Admin using another user account which has administrator access.
    Note: Logging in with another admin user will allow you to fix or adjust any user account.
  2. Click on User Administration



    Select the 'admin' or 'user' account and then click on the Account Management tab.
  3. Uncheck the box Account is disabled.  (may also want to verify or check the option Password never expires)
  4. Set the Maximum Failed Login Attempts to a higher number.(option)
  5. Save.
  6. Close and reopen DS Admin or Control point, login using the 'admin' or 'user' account to verify it is now working properly.

Note: If the above steps fail please contact Pelco Technical Support 1-800-289-9100 to re-enable your user account.