The DX4700/DX4800 CPU can spike up to 100% and cause a system lock up.

Issue

"CPU usage has exceeded the normal limited operation". Please lower IP resolution.

The DX4700/DX4800 Mouse hangs up and the system loses control Live video remains constant.
 

Product Line

Pelco Video Management

Environment

  • DX4700 nonHD version 01.01.00.0317 - 01.02.01.0800
  • DX4800 nonHD version 01.01.00.0317 - 01.02.01.0800
  • DX4700HD all Versions
  • DX4800HD all Versions

Cause

  • This error simply means system resources are tasked above maximum operational capacity.
     
  • Sometimes the DX4700/DX4800 nonHD HVR recorder with IP Cameras installed will exceed and spike up the CPU usage to 75-100% and lock up due to high IP camera resolution configuration settings.
     
  • This  can occur from Software Corruption.

Resolution

1. When this occurs reboot the system to free up resources. 

Example: The site may need to institute a reboot schedule based upon system workload.  Recommend rebooting at least once every two months.

2. The DX4700/DX4800 server firmware may be corrupt; reflash the firmware or it will have to be upgraded to a newer version.

  • Note: This should never occur on a HD system, the reboot will resolve the issue.

Process to flash firmware

  1. Click here to download version 1.02.01.0866.zip. Make sure to extract the file.
  2. Format a USB stick on the DX4700/DX4800.  Make sure there are no files left on the USB stick.
  3. Copy unzip files to USB stick that was format on the DX4700/DX4800. (Do not place files into a folder. Extract the files into the root of the USB drive)
  4. Plugin USB into DX4700/DX4800 and update.
  5. Once the HVR reboots after the system update, reboot once more.

Note: If a firmware update is not an option due to unit location, a system restart/power cycle will get the unit back up and running.

Related articles:
How to upgrade the DX4700 or DX4800 HVR software
How to format the USB Key on the DX4700/DX4800(HD).