Issue
After installing WorkPlace Tech, the Purchase program is accessed with no issue. All the information is added including a Field Office Information, Shipping Information, End Customer Information, a WIBS serial number and a Part Number from the Package List.
When clicking on the Add to Order List button, a pop-up window indicates that the program cannot open the License File.
The license file does not accept any attempts to write to it.
Environment
WorkPlace Tech 5.x
Windows 7
Cause
A Windows user account setting is preventing proper operation of executable files.
Resolution
If the user account settings cannot be modified, then right-click on the executable file and select "Run As Administrator".
Right-click on the executable file and go to Properties > Advanced and select the checkbox for "Run As Administrator". This applies the "Run As Administrator" setting always. Now just double-clicking on the executable file is sufficient.