Wrong Hardware Version error when sending Xbuilder Project to Xenta Server

Issue

When sending Xbuilder Project to Xenta Server, an error will prompt that the Xbuilder project of hardware version 3 will be sent to a hardware version 2 controller, which is not allowed.

Product Line

TAC Vista

Environment

Xenta 500/700/913

Hardware version 3

Cause

The hardware version setting in the Xbuilder doesn't match the real hardware version of Xenta Server.

Resolution

There is a hardware version option in the property window of Xenta Server. Check the hardware version of Xenta Server on the label of the controller, and choose the right hardware version in the Xbuilder to match the controller.

 

For more information about the hardware 3 Xenta Server, refer to TPA-VSTA-12-0029.00.