Issue
When adding a IP camera to a DX4700/DX4800 series, a message appears when the Test button is selected:
"IP Camera test failed. (Not enough bandwidth) Check IP Camera Setting and internet connection"
Product Line
Pelco Video Management
Environment
- DX4700/DX4800 (HD)
-
Pelco IP cameras
- Note: Oncam Grandeye 360 camera is not supported.
- version 2.0.1.00.0869, Onvif is only support for Pro series.
- Axis Vapix 3 (version 5.x or later)
-
DX4700/DX4800 (nonHD)
- All Pro series cameras are not supported. (IMP, IMP+, IBP, IBP+, IXP, IJP+, IWP+, P1220)
Cause
Multiple devices are pulling the same IP camera stream.
Resolution
Verify multiple devices are not connected to the IP camera.
- Configure the IP camera to h264, a supported resolution (800X600) and lower the Framerate using the web browser, then logout and close IP camera browser.
-
Check that no other device is connected to the IP camera that's being added to the DX4700/DX4800 including web browser connections.
- In the IP camera menu clear 2nd stream.
- Once all other connections to the IP camera have been removed, click the Test button in the IP Camera menu options on the DX4700/DX4800.
- The message IP Camera test completed successfully should appear.
NOTE: Added information, Re-establish the Network Connection on the DX47/4800 HVR if you should continue to get a IP Camera camera Test Failed "Not enough Bandwidth" or . Check IP Camera Setting and internet connection". Then power cycle the IP camera and the DX47/4800.
Related article:
Supported resolution for DX4700/DX4800non and DX4700HD/DX4800HD.