Enterprise server is unable to communicate with the Report server

Issue

Report server is unable to communicate with the Enterprise Server (ES). After configuring the reports server and then adding the report server to the ES (under -servername-\System\Report Manager) the "Reports" folder does not get added to the ES. It is however possible to log in to the Report server using the URL.

The SmartStruxure reporting agent is running, the SQL installation is complete and working but nothing is logged in the SQL report database.

Product Line

SmartStruxure Solution

Environment

StruxureWare Building Operation 1.X.0

SmartStruxure WebReports 

Cause

Incorrect proxy settings on the network.

Resolution

Correct the proxy settings, which may well be controlled centrally by the IT department.