Issue
Pelco IP Camera or Encoder settings may be difficult to navigate to from the WS5000 Management Software
Product Line
Pelco Cameras, Pelco Video Management
Environment
- D5220 Spectra HD All versions
- NET5400T Series Encoder All versions
- D5118 Spectra HD All versions
- Pelco IP cameras with WebUI Support
Cause
Pelco IP camera or encoder requires a settings adjustment.
Below is an example of the settings that may be available on your Pelco Product. Please refer to your Pelco camera or encoder Product Page for supported features.
Resolution
- Logon the WS5000 with an admin account or a user role that has "Configure Camera" and "Configure Encoders" enabled
- Drag and drop the live video into a workspace
- Right click on the live view
-
Select Modify Settings
- Click on the Configuration Tab
-
Change the "Video Quality" setting to Custom then click on the Customize button
-
The default logon to the Webpage is admin admin
This will take you to the Camera Webpage