DX8100 Security user level rights do not translate to the DX Series client or DS ControlPoint.

Issue

User level rights set on the DX8100 server do not translate on the DX Series Client or DS ControlPoint.  

Product Line

Pelco Video Management

Environment

  • DX8100 1.0-2.0
  • DX8000 2.0
  • DX Series client 1.0-2.0
  • DS ControlPoint
  • DX Series Client v2.1

Cause

DS ControlPoint does not support the user security groups/rights from DX8000/DX8100 recorders.

Resolution

Update to DX Series Client v2.1 which does support user level rights from the DX8100

OR

Install the DX8100 client software on PC running Windows XP.