DS ControlPoint Alarms and Search tabs do not show video playback but live video is available.

Issue

When a new alarm is received in the Alarms tab, only the Live video is displayed.  The Playback window is present but only shows white and no video playback.
Doing a Search "A simple time-based search" and dragging a camera into the search window results in a circle with a line through icon.


Product Line

Pelco Video Management

Environment

  • DS ControlPoint
  • Digital Sentry
  • DSSRV
  • DS NVs

Cause

The Digital Sentry user account used as credentials for DS ControlPoint does not have the "Recorded Video Viewer" user rights assigned.

Resolution

  1. Open DS Admin (Start > All Programs > Pelco > DS Admin) and connect to the DS recorder.
     
  2. Expand the system and click on the User Administration folder.
     
  3. In the window on the right under "Users", select the user credentials used for the DS ControlPoint login.
     
  4. Click on the "User Rights" tab, locate the Recorded Video Viewer user right and add it to the Assigned Rights window.
     
  5. Click Save.



     
  6. Restart the DS ControlPoint client software.