DS ControlPoint search results in no video found or listed in the video search timeline bar but thumbnails show video recorded

Issue

DS ControlPoint shows no search results in the timeline bar but thumbnails display recorded video.



 

Product Line

Pelco Video Management

Environment

  • Digital Sentry 7.4.363
  • DS ControlPoint
  • DSSRV 7.4.363
  • DS NVs 7.4.363

Cause

  1. Cause#1 - Camera titles created in DS Admin that are over 40 characters in length cause a video search results to fail.
     
  2. Cause#2 - If an IP camera has been named with an apostrophe in the title (Example: Joe's Room) using DS Quick Setup, DS ControlPoint will not display any index information in the search timeline bar.
     
  3. Cause#3 - Camera titles are changed in DS Admin but the DS ControlPoint client software has not been disconnected or closed. This causes DS ControlPoint to attempt a video search using the old camera titles.

Resolution

  1. Resolution to Cause#1 - Resolved with the release of Digital Sentry software version 7.5.609, install or upgrade to DSInstaller 7.5.609 or above.  Otherwise, create shorter camera titles.
     
  2. Resolution to Cause#2 - Also resolved in DSInstaller version 7.5.609. Refer to knowledge base article: DS ControlPoint shows no video index in the search timeline bar when a camera title includes an apostrophe.
     
  3. Resolution to Cause#3 - When making camera title changes in DS Admin, make sure to close/reopen or disconnect/reconnect all DS ControlPoint client stations connected to that recorder, this will update DS ControlPoint with the new settings.  The recorder could also be restarted to force the client disconnect/reconnect cycle. 

 

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