Issue
Sarix based cameras support local network SMTP servers for email notifications. There is no support for outbound SMTP servers. Outbound Servers require a special server setup known as a relay server.
Product Line
Pelco Cameras
Environment
- All Legacy Sarix based firmware cameras - all models and versions.
- IM, IE, ID, IX Series
Cause
Installation and Programming
Resolution
Prerequisites and Limitations:
- Must know the DNS of the SMTP server.
- Must be a local network mail server and emails will be sent local.
- Emails can send thru the local server to an outside account including GMAIL.
- Cannot send to internet (public) IMAIL, POP, or SMTP servers outside the network.
- Can have a max of 20 total Event Handlers, if all email events you have a total of 40 (20 in the "To" line, 20 in the "From" line)
The work around is to setup a local email account and forward those mails to the outside, or setup an email relay server/ service. A relay is a service that allows you to send email. It is usually a full fledged mail server, or can be a specialized SMTP Service.
Example of a relay service http://www.authsmtp.com/
Email notification Setup:
The SMTP Server field is the DNS name of a LOCAL mail Server on the NETWORK – DO NOT use an outside email server.
How to find the email server for your network.
Login to the camera thru a web browser. Click on Settings -> System or General TAB -> Enter the SMTP, and a NTP server.
Set up the Source or trigger. The Source must be setup before a Handler is created. See example below.
Setup the Handler or action to Send Email to a local account from a local account. Also, you can send emails thru the local server to GMAIL etc. See examples below.
Select and configure an analytic behavior feature. See example below using Camera Sabotage.
* NOTE: Set Sensitivity Level to 10 (highest) for setup testing purposes. Once notification is verified, configure the sensitivity level per scene requirement.